Nach dem Update - Fehler: Fehler zu finden : com.google.android.gms : Play- Dienste : 5.2.8

? LinkOut @ | Original: StackOverFlow
---

Gradle Projekt Sync fehlgeschlagen.

Nach dem Aktualisieren des Android SDK bekam ich diese Fehlermeldung:

Fehler: Fehler zu finden : com.google.android.gms : Play- Dienste : 5.2.8

I have checked that the sdk location wich is updated is used by android studio I've got Google Repository installed and Android Support Repository too all up 2 date. Also i have a ANDROID_HOME local variable pointing to the sdk im actually using
---

Top 5 Antwort

1user3792866 @

versuchen Sie es mit com.google.android.gms : Play- Dienste : 5.2.08 anstelle von 5.2.8 .

Sie können auch auf den richtigen Versionsnummer in Ihre Dienstleistungen Verzeichnis zu suchen :

.. / Android -studio / sdk / Extras / google / m2repository / com / Google / Android / g / Play- Dienstleistungen /

2cygery @

Verwenden Sie com.google.android.gms:play-services:5.0.89 . Derzeit ist es nicht möglich, Anwendungen, die Version 5.2.08 auf Google Play nutzen zu veröffentlichen. Google Play Dienste 5.2 sind noch nicht ausgerollt .

Edit: Version 5.2.08 fügt Unterstützung für die https://developers.google.com/fit/preview die die Vorschau auf Android L. So erfordert, nur mit dieser Version, wenn Sie müssen, das heißt, wenn Sie bereits für die Entwicklung Google Fit Vorschau .

3Daniel G. R. @

Überprüfen Sie Ihre sdk Extras Pakete, die Sie installieren müssen :

Google Play services Google Repository

Es war für mich, dass ich nicht hatte der zweite installiert und dann "--- : 5+ " gearbeitet wie hier beschrieben:

https://developers.google.com/mobile-ads-sdk/docs/admob/android/quick-start

4friederbluemle @

You can now use

compile 'com.google.android.gms:play-services:6.1.11'
5user3746631 @

I use

kompilieren ' com.google.android.gms : Play- Dienstleistungen: 6.1 + . "

Auch wenn es gegen sie warnt . Wenn die Dinge flakey nach einem Update Ich komme auf die aktuelle Version zurück.