Unable to target ' android - 19' zu lösen

? jason @ | Original: StackOverFlow
---

Ich will arbeiten mit Android API 19. Ich geändert innerhalb project.properties Datei target = android -19 . In AndroidManifest.xml . Ich habe diese :

<uses-sdk android:minSdkVersion="10" android:targetSdkVersion="19" />

Aber in Projekteigenschaften Ich habe diese :  Unable to target ' android - 19' zu lösen

Wie kann ich die API-Ebene um 19 dort umsteigen loszuwerden, die Fehler in den Titel zu bekommen. Danke Shon.

---

Top 5 Antwort

1user306587 @

Fenster-> Einstellungen-> Android und stellen Sie Ihre sdk Stelle nach, dass Ihr Android- SDK -Manager zu öffnen und zu validieren, wenn Sie API 19 installiert haben,

2buxik @

Überprüfen Sie und fügen Sie Ihre SDK API20 zu Projekt, sauber und bauen Projekt .

Sie können diese Warnung ignorieren

EDIT:

Wenn Sie mit 19 arbeiten können müssen Sie API 19 durch Android SDK installieren

3Raghuveer @

Wechseln Sie zu Windows -> Android SDK -Manager Installieren Sie das Android -API -Ebene Sie wollen, in diesem Fall 19 .

Nachdem Sie die Installation abgeschlossen haben, gehen Sie auf Fenster -> Preference -> Android . Sie sollten eine Liste der verfügbaren Ziele zu bekommen. Klicken Sie auf "Apply", dann auf "OK" .

Jetzt rechten Maustaste auf Ihr Projekt, gehen Sie auf Eigenschaften . Klicken Sie auf Android . Wählen Sie Ihr Wunschziel.

4vicky @ Right click on your project Go to properties -> Click Android (Left pane) Select Your project target version. Restart the Eclipse Clean the project (click Project menu-> clean) Now run the project.