Kann die Installation nicht fertig wegen einer widersprüchlichen Abhängigkeit. Eclipse- Fehler für ADT

? user3639423 @ | Original: StackOverFlow
---

Kann die Installation nicht fertig wegen einer widersprüchlichen Abhängigkeit.

 Software being installed: Android Hierarchy Viewer 23.0.2.1259578      
 (com.android.ide.eclipse.hierarchyviewer.feature.feature.group 23.0.2.1259578)

Ich habe alle bisherigen Antworten bt half nicht lesen!

---

Top 5 Antwort

1Boardy @

Ich hatte das so gut, fand ich, ich musste von Eclipse zu entfernen und dann erhalten Sie die neueste Eclipse und ADT Bündel von http://developer.android.com/sdk/index.html . Das funktioniert dann ohne Probleme .

2Sanjay Mangroliya @

Ich hatte das gleiche Problem habe ich herunterladen Eclipse Juno und ihre Arbeits von mir und hier Link  http://developer.android.com/sdk/index.html und seine aktualisierte Version mit 23.0.2.1

3wf9a5m75 @

Ich hatte das so gut, aber ich wollte nicht mein Eclipse- neu installieren. So deinstallierte ich die ADT Bündel Plugins ( von Eclipse > Über Eclipse > Einbaudetails -> Android DDMS (und andere) -> [ Uninstall] ), starten Sie den Eclipse .

Danach den ADT -Plugin zu installieren.

Das funktionierte ohne Probleme .

4user2652825 @

Für alle, die noch Sonnenfinsternis mit adt hier herunterladen möchten, ist der Download-Link https://dl.google.com/android/adt/adt-bundle-windows-x86-20140702.zip (das ist 32-Bit )

Für 64-Bit- https://dl.google.com/android/adt/adt-bundle-windows-x86_64-20140702.zip

Google hat diese Links von ihrer Website, wie sie sagen, dass Android- Studio ist nun der offizielle IDE aber diese Download-Links arbeiten gut entfernt