Fehler: (1, 0) Plugin mit der ID ' Android ' nicht gefunden

? RYU @ | Original: StackOverFlow
---

Ich habe gerade installiert Android Studio und nach einigen Macken über die SDK Build-Tools mit Mindest sein 19.1.0 statt 19.0.3 Ich habe nicht kam ein anderer Fehler Fehler: (1, 0) Plugin mit der ID ' Android ' nicht gefunden .

Ich habe nicht eine Lösung in google gefunden und ich bin absolut neu, damit ich " keine Ahnung " ... der Fehler wird angezeigt, wenn ich einfach eine neue leere Aktivität ( und Anwendung) erstellt.

Was bedeutet die Fehler bedeutet und wie man es beheben? (wenn es ein Problem ist )

Thanks.

---

Top 5 Antwort

1Ganesh Katikar @

Setzen Sie den Code unten in build.gradle Datei von Haupt Anwendung und synchronisieren Sie sie .

buildscript {
    repositories {
        mavenCentral()
    }
    dependencies {
        classpath 'com.android.tools.build:gradle:1.0.0'
    }
}

allprojects {
    repositories {
        mavenCentral()
    }
}