Wie android sdk auf 22.6.2 aktualisieren

? user3304953 @ | Original: StackOverFlow
---

Das Android SDK erfordert zunächst Android Developer Toolkit Version 22.6.2 oder höher Die aktuelle Version ist 22.3.0.v.201310242005-887826

Bitte aktualisieren Sie auf die neueste Version adt

Wann Update fehlschlägt mit diesem:

   Your original request has been modified.

  "Android DDMS" is already installed, so an update will be performed instead.
  "Android Development Tools" is already installed, so an update will be performed instead.
  "Android Traceview" is already installed, so an update will be performed instead.
  "Android Hierarchy Viewer" is already installed, so an update will be performed instead.
  "Tracer for OpenGL ES" is already installed, so an update will be performed instead.
  "Android Native Development Tools" is already installed, so an update will be performed instead.
Cannot complete the install because of a conflicting dependency.
  Software being installed: Android Development Tools 22.6.2.v201403212031-1085508 (com.android.ide.eclipse.adt.feature.group 22.6.2.v201403212031-1085508)
  Software currently installed: Robotium Recorder 1.5.39 (com.robotium.recorder.feature.group 1.5.39)
  Only one of the following can be installed at once: 
    Android Development Toolkit 22.3.0.v201310242005-887826 (com.android.ide.eclipse.adt 22.3.0.v201310242005-887826)
    com.android.ide.eclipse.adt 22.6.2.v201403212031-1085508
  Cannot satisfy dependency:
    From: RobotiumRecorderPlugin 1.5.39 (RobotiumRecorderPlugin 1.5.39)
    To: package com.android.ide.eclipse.adt 0.0.0
  Cannot satisfy dependency:
    From: Android Development Tools 22.6.2.v201403212031-1085508 (com.android.ide.eclipse.adt.feature.group 22.6.2.v201403212031-1085508)
    To: com.android.ide.eclipse.adt [22.6.2.v201403212031-1085508]
  Cannot satisfy dependency:
    From: Robotium Recorder 1.5.39 (com.robotium.recorder.feature.group 1.5.39)
    To: RobotiumRecorderPlugin [1.5.39]

Bitte jemand helfen  Wie android sdk auf 22.6.2 aktualisieren

Einstellungen Fehler  Wie android sdk auf 22.6.2 aktualisieren

---

Top 5 Antwort

1Chinmoy Debnath @

Download der aktuellen ADT von hier installieren Sie es, Ihr Problem zu lösen.

http://developer.android.com/sdk/installing/installing-adt.html

2InnocentKiller @

Wie android sdk auf 22.6.2 aktualisieren

Drücken Sie diese Taste, werden Sie Ihre SDK -Manager, werden Sie Bildschirm wie diese zu erhalten ,

Wie android sdk auf 22.6.2 aktualisieren

Überprüfen Sie einfach markieren das Update und klicken Sie auf Installieren Sie das Paket und folgen Anweisung .

Edit

Wie android sdk auf 22.6.2 aktualisieren

Oder können Sie oder jemand Ihre SDK -Ordner falsch gelöscht haben, in diesem Fall müssen Sie zum Download alle SDK, die erforderlich ist . Oder Sie können von jemandem sonst zu kopieren und es irgendwo im System und nur den Pfad zu suchen. Das ist auch ein Weg, so dass Sie nicht haben, es anders Download herunterladen

3Safvan 7 @

Gehe zu Hilfe -> Über ADT -> Installation Details -> deinstallieren Sie die alte adt

eclipse fordert Sie auf neu starten. " Nicht neu starten " nur den Dialog zu schließen ohne Neustart und Springen -> Hilfe -> neue Software installieren -> " jetzt neue adt installieren Sie von Link oder Zip-Datei "