Java.lang.System.arraycopy ( [ CI [ CII) V Exception Details sind im Fenster protokolliert > Sicht anzeigen > Fehlerprotokoll : Ausnahme beim Rendern erhöht

? Siddesh B S @ | Original: StackOverFlow
---

Ich kann nicht finden jede andere Android- API in das Projekt. es zeigt nur API 20 Android 4.4W . Wie kann ich überwinden daraus ?

---

Top 5 Antwort

1Karan Rampal @

Das Problem ist, dass Sie mit der API-Ebene 20 für tragbare Geräte. Sie müssen andere sdk über den Android SDK -Manager herunterladen.

In Eclipse open Windows > android sdk Manager- > wählen Android 4.4.2 und Android Bild sdk und ARM -System überprüfen und klicken Sie auf Installieren von Paketen

Jetzt haben Sie die API-Ebene 19 Quellcode so eclipse nun in der Lage, um die Ansichten rendern

Gehen Sie nun in der grafischen Layout-Registerkarte des Layouts und ändern Sie die Android-Version 20-19 .

2user1403070 @

Wenn Sie Android Studio 1 Öffnen Sie Ihren Build.gradle 2 Werte ändern, wie Sie benötigen so was

android {       compileSdkVersion 17       buildToolsVersion '19 .1.0 '

defaultConfig {
    applicationId "com.example.xxx.xxxx"
    minSdkVersion 16
    targetSdkVersion 17
    versionCode 1
    versionName "1.0"
}

3 Drücken Sie Sync Projekt mit gradle Datei .. 4, wenn Sie nicht über diese API werden Sie gefragt, zum Download ..   das Projekt neu ..

3Sabri @

In Android Studio müssen Sie nur ändern graphical layout API von 4.4w auf 4.4.2, wie im Bild unten .

Java.lang.System.arraycopy ( [ CI [ CII) V Exception Details sind im Fenster protokolliert > Sicht anzeigen > Fehlerprotokoll : Ausnahme beim Rendern erhöht

4Vinod Joshi @

Innerhalb der Finsternis können Sie die API -Version des Design-Layout ändern. Dieser arbeitete für mich .

Java.lang.System.arraycopy ( [ CI [ CII) V Exception Details sind im Fenster protokolliert > Sicht anzeigen > Fehlerprotokoll : Ausnahme beim Rendern erhöht