Android Lutscher Fehlercode -505 während der Installation App

? xXJohnRamboXx @ | Original: StackOverFlow

Hallo Jungs, ich habe 9 Nexus mit Android Lutscher, aber ich hatte Fehlercode -505 versuchen, einige Anwendungen von Plays installieren. Diese Anwendungen sind Asphalt 8, Dungeon Hunter 4, sechs Kanonen und andere Gameloft -Spiel. Andere Apps funktioniert sehr gut, aber diese Spiel nicht. Können Sie mir sagen, was der Fehlercode bedeutet? Können Sie mir, wie kann ich es beheben ?

thanks

Top 5 Antwort

1L. Möller @

Lassen Sie mich raten - Sie Ihre Anwendungen mit Adobe AIR gemacht wurden ?

Es ist ein mit Lutscher vorgestellt Bug google . Seine von einigen Zertifikaten auf den SHA1 Generation zusammen.

See:

http://www.zdnet.com/android-lollipop-users-warn-of-unusable-devices-after-upgrading-7000035977/ https://forums.adobe.com/message/6942812#6942812 https://code.google.com/p/android/issues/detail?d=79089 https://code.google.com/p/android-developer-preview/issues/detail?id=1668 https://code.google.com/p/android/issues/detail?id=79375

Es ist im Grunde keine Lösung, außer zu warten, google, es zu beheben oder neu signieren Ihre Anwendung mit einem anderen Schlüssel . Aber dann kann man nicht im Spiel Laden zu aktualisieren es auch nicht.

Wenn die App auf Ihrem Gerät vor dem Lutscher -Update installiert, aber jetzt weg ist, könnte ein Workaround sein, um die Anwendung deinstallieren adb uninstall und installieren Sie es erneut.

Aktualisierung : Soweit ich weiß, das ist teilweise in Android 5.0.1 festgelegt und in 5.0.2 vollständig fixiert

2Loogie @

Ich habe diesen Fehler, wenn Sie versuchen, Reine Kalender -Widget zu installieren. Logcat zeigte, dass meine GTasks App Erlaubnis Jobs lesen bereits . Offenbar unter 5,0 kann es nur einen geben. Ich deinstallierte GTasks und Pure Calendar Widget installiert Ordnung. Ich versuchte, die GTasks installieren und bekam den gleichen Fehler mit ähnlichen Ergebnissen in Logcat . Offenbar Google hat es so nur ein app können eine bestimmte Berechtigung haben . Das wird sehr begrenzen, wenn sie nicht reparieren .

3Ruchit Shah @

Ich muss sagen, wenn Sie mehrere Konten in Lutscher müssen Sie einmal von aller Benutzer zu deinstallieren . App - - Mittel, um die Einstellungen zu gehen in Ihre Anwendung auf Einstellungen Symbol Löschen aller Benutzer ist eine Option, klicken Sie auf, dass eine einmal installieren.

4JanCor @

Sie sollten in der Lage, um die App zu installieren, wenn Sie die Antworten zu diesem Beitrag über die Deinstallation Apps für alle Benutzer auf Android 5.0 Lollipop zu folgen :

http://stackoverflow.com/questions/27043933/install-failed-duplicate-permission-c2d-message